Welcome to Xbox Talk!

XboxTalk is the premier Xbox One Forum and XBox One News Site
Register Now

Anyone having any xbox one problems? Launch hardware issues? Report them in here!

Discussion in 'Xbox One Hardware and Accessories' started by JohnDroid, Nov 22, 2013.

  1. barnsleyboy1

    barnsleyboy1 n00b

    3
    0
    0
    When I turn on my xbox one. It just stays on the green screen never moves from it. No matter how long I wait. Any ideas? ????
     
  2. nicu37

    nicu37 ├╝ber

    153
    0
    16
    Try hard reset. It has fixed most of my issues. Hard down power button on console for 10 seconds
     
  3. barnsleyboy1

    barnsleyboy1 n00b

    3
    0
    0
    Ya done that still no joy..
     
  4. dkennyken

    dkennyken #hacker

    529
    2
    18
    Contact xbox support, doesn't sound good!



    Sent from my GT-I9505 using Xbox One Forums mobile app
     
  5. TeknoBlast

    TeknoBlast Admin Team Staff Member

    5,503
    22
    38
    No bueno senor.
     
  6. barnsleyboy1

    barnsleyboy1 n00b

    3
    0
    0
    Ya will do. Cheers.
     
  7. Mscetacea

    Mscetacea n00b

    2
    0
    0
    Nothing but problems! I've had it!

    I have had nothing but problems for months! I pre-ordered and got the Day One edition. It ran fine for a couple of months, tried a few games. But, now, nothing works! The latest is it won't recognize or pair my controller. I've tried all of the fixes I can find and after 2 hours of trying - nothing! Still looking at the controller on my TV. And before that, it would not recognize or find my wifi network (tried all of the fixes I could find for that one, too). Never got it solved. At this point I'm ready to just admit defeat and return or exchange it for a new one. Maybe there were just too many bugs with the first run.
    Any New ideas are welcome. Barring that, info on how to exchange it.
     
  8. scousetomo

    scousetomo ninja

    1,025
    0
    0
    Only suggestion i can say .hard reset it sorts my issues shut it down remove power supply at the back hold the on button for 30 seconds then plug it back in and turn it on im on a day 1 edition and had issues here and there but that was my sollution
     
  9. Mscetacea

    Mscetacea n00b

    2
    0
    0
    That's a combo I haven't tried yet: hard reset after the power's off/disconnected.
    Thanks.
     
  10. scousetomo

    scousetomo ninja

    1,025
    0
    0
    Let me know how you get on pal
     
  11. Hi,
    For some reason now when I snap T.V I get no audio???Have any of you run into this issue before? I've checked all the connections and performed a hard reboot. Still no sound coming from the T.V/cable.
    Hope someone has the cure.
    Thanks.
     
  12. Tanmanrivers

    Tanmanrivers coder

    810
    0
    0
    No audio at all? Or just none from the snapped app?
     
  13. Hi Tan,
    No audio from the snapped TV app.
    Should I try uninstalling the TV app and dloading it again?
    Thanks for your help.
     
  14. Tanmanrivers

    Tanmanrivers coder

    810
    0
    0
    I would say check in settings and you can increase the snapped apps volume in the overall mix see if that helps.
     
  15. Tried that too - no luck.
    I currently have to change from AV1 to AV4 on my receiver to get sound from TV when snapped.I'm stumped!
     

Share This Page

Search tags for this page
80076cf6
,
any problems with xbox one
,
e203 00000803 80070057
,

e203 00000803 80073cf6

,
e203 error xbox one
,

e305 00000001 80073cf6

,
xbox one e203 00000803 80073cf6
,
xbox one error e203 00000803 80073cf6
,
xbox one party chat issues
,
xbox one party chat problems