Welcome to Xbox Talk!

XboxTalk is the premier Xbox One Forum and XBox One News Site
Register Now

Party Chat

Discussion in 'LOST BOYS' started by cornwolf, Dec 4, 2013.

  1. cornwolf

    cornwolf Moderator

    Hi Guys,

    So viperthesniper invited me to a party last night for some clan gaming. I was in the party and had my headset in however I couldn't chat and I couldn't hear anything. I know on the 360 there was a way to switch between party chat and game chat, is this something that I need to change or leave the party? Anyone else had a similar issue?
    Last edited: Dec 4, 2013
  2. TeknoBlast

    TeknoBlast Super Moderator Staff Member

    It's a two step process which is annoying. First step, you join the party, which you've done. Step two, you need to unmute the party. There's a switch right when you join the party that needs to be set. After that, you're good.

    I dont understand why they made the MUTE the default. Obviously you're in a party to chat with people, not just listen.
  3. cornwolf

    cornwolf Moderator

    Well thats the strange thing I couldn't hear them either but I guess thats where the mute part comes in. I will take a look anyway. Cheers dude.
  4. scousetomo

    scousetomo ninja

    i think they must sort this out in a future update as it works great but it should be on as default i dont even need a chat cable or adapter with my tritton warheads with kinect i never thought id get to use it so much but for party chat its great
  5. DragonzHeart76

    DragonzHeart76 pwned

    Corn after you join the party you need to go to the my games and apps tab. In there select the party tab. Once that pops up you need to turn the party chat on in order to talk with them if they are in party chat.
  6. Nuklhed

    Nuklhed ├╝ber

    Which I think is a lame feature. How about entering with it on and then have the option to turn it off. Not vice versa.

    XB1VC #0080

Share This Page

Search tags for this page

tritton warheads xbox one


xbox one party chat mute